Project

General

Profile

action #56141

[kernel][publiccloud] Influx db on openqa-perf.qa.suse.de down

Added by cfconrad almost 3 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-08-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Azure-BYOS-x86_64-publiccloud_boottime@az_Standard_A2_v2 fails in
boottime

Test suite description

Test will measure boot time of SLE image inside Public Cloud providers ( Amazon,Microsoft, Google )

Reproducible

Fails since (at least) Build 0.9.0-1.22

Expected result

Last good: 2.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by cfconrad almost 3 years ago

  • Status changed from In Progress to Resolved

influxdb didn't run, following fixed it...

ssh opensuse@openqa-perf.qa.suse.de -- systemctl start influxdb.service

#2 Updated by jlausuch almost 3 years ago

we could document this command in the wiki in case it happens again.

#3 Updated by jlausuch almost 3 years ago

  • Status changed from Resolved to Closed
  • Target version changed from 445 to 457

#4 Updated by pcervinka almost 2 years ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF