Project

General

Profile

action #55700

[functional][y] test fails in yast2_clone_system - autoyast.xml does not validate on 15.2

Added by mlin7442 almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-x86_64-clone_system@64bit fails in
yast2_clone_system

Test suite description

Maintainer: okurz@suse.de
Clone the system into an autoyast profile to be used by downstream jobs, e.g. to test reinstall from that profile.

Reproducible

Fails since (at least) Build 483.2

Expected result

Last good: 482.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla almost 3 years ago

  • Subject changed from test fails in yast2_clone_system - autoyast.xml does not validate on 15.2 to [functional][y] test fails in yast2_clone_system - autoyast.xml does not validate on 15.2

#2 Updated by riafarov almost 3 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

https://bugzilla.suse.com/show_bug.cgi?id=1144894 this is a bug in the product. I've labeled the job properly, we have this issue in TW, SLE 15 SP2 and now leap.

#3 Updated by mlin7442 almost 3 years ago

Ah, ok. Thanks.

#4 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: clone_system
https://openqa.opensuse.org/tests/1027910

Also available in: Atom PDF