Project

General

Profile

action #55265

[qam] test fails in iscsi_client - Test died: command ' systemctl --no-pager is-active iscsid.service' timed out

Added by vsvecova almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-08
Due date:
% Done:

70%

Estimated time:
Difficulty:

Description

Observation

Test died: command ' systemctl --no-pager is-active iscsid.service' timed out

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-mru-iscsi_client_normal_auth_backstore_fileio@64bit fails in
iscsi_client

Test suite description

iSCSI multimachine test suite with manually configure the static network between SUTs. Authentication: 2way normal authentication, discovery authentication is not configured Backstore: fileIO Test data are included in enclosed yaml file.

Reproducible

Fails since (at least) Build 20190808-1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova almost 3 years ago

pdostal, I'm not sure I got the right assignee. I believe you said you were working on getting the iscsi tests running, but I might be wrong, in which case feel free to unassign.

#2 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: mru-iscsi_client_normal_auth_backstore_fileio
https://openqa.suse.de/tests/3279883

#3 Updated by pdostal almost 3 years ago

  • Status changed from New to In Progress

#4 Updated by pdostal almost 3 years ago

  • % Done changed from 0 to 70

I opened the pull request.

#5 Updated by pdostal almost 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF