Project

General

Profile

action #54824

[u] test fails in setup_zdup - failed switch to root console

Added by mlin7442 about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-x86_64-zdup-Leap-42.2-gnome@64bit fails in
setup_zdup

The root console does not appear, thus the test can not continue.

Reproducible

Fails since (at least) Build 479.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #53729: [functional][u] test fails in setup_zdup - after switch to "std" graphics adapter?Resolved2019-07-03

History

#1 Updated by szarate about 1 year ago

  • Subject changed from test fails in setup_zdup - failed switch to root console to [u] test fails in setup_zdup - failed switch to root console

#2 Updated by okurz about 1 year ago

  • Is duplicate of action #53729: [functional][u] test fails in setup_zdup - after switch to "std" graphics adapter? added

#3 Updated by okurz about 1 year ago

  • Status changed from New to Feedback
  • Assignee set to okurz

same problem as in #53729 . As a workaround – same as we do for openSUSE Tumbleweed – you can schedule the "…@64bit_cirrus" variants for the zdup upgrade cases instead. Should I do that?

#4 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: zdup-Leap-42.1-gnome
https://openqa.opensuse.org/tests/1019298

#5 Updated by lnussel about 1 year ago

Looks like we only have zdup tests from 42!? For those certainly the graphics adapter that was originally used should be sheduled.

#6 Updated by lnussel about 1 year ago

  • Status changed from Feedback to Workable

#7 Updated by okurz about 1 year ago

  • Status changed from Workable to Feedback

done, switched "zdup-Leap-42.1-gnome", "zdup-Leap-42.2-gnome", "zdup-Leap-42.3-gnome", "zdup-Leap-42.3-kde" from "64bit" to "64bit_cirrus".

#8 Updated by okurz about 1 year ago

  • Status changed from Feedback to Resolved

current Leap 15.1 tests do not fail in setup_zdup anymore.

Also available in: Atom PDF