Project

General

Profile

Actions

action #54341

closed

[sle][functional][u] test fails in boot_to_desktop - linux-login is not reached

Added by zluo over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

It has worked 2 months ago and now it is broken.
The problem with booting: it doesn't reach the login prompt and the windows has smaller size:
see https://openqa.suse.de/tests/2933666#step/boot_to_desktop/2

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-extra_tests_in_textmode@64bit fails in
boot_to_desktop

Test suite description

Maintainer: asmorodskyi,okurz
Mainly console extratest

Reproducible

Fails since (at least) Build 159.1

Expected result

Last good: 158.4 (or more recent)

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF