Project

General

Profile

Actions

action #54140

closed

[sle][functional][u] test fails in sssd - issue with mkdir local directory

Added by zluo almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 27
Start date:
2019-07-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

We have problem with sssd again, since a month.
The first issue is creating local directory which failed.
And before this issue we had also issue with starting sssd which is a product issue: https://bugzilla.suse.com/show_bug.cgi?id=1137876

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-extra_tests_in_textmode@64bit fails in
sssd

Test suite description

Maintainer: asmorodskyi,okurz
Mainly console extratest

Reproducible

Fails since (at least) Build 0112

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Blocks openQA Tests - action #50336: [sle][functional][u] registration::add_suseconnect_product should handle retriesResolvedzluo2019-04-12

Actions
Actions

Also available in: Atom PDF