Project

General

Profile

Actions

action #54020

closed

[qam] xfstests_btrfs test fails in generate_report - test generic-019 failed

Added by vsvecova over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-09
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-xfstests_btrfs-generic-001-100@64bit fails in
generate_report

failed test: generic-019 Allow global fail_make_request feature

Test suite description

xfstests btrfs category(btrfs/???) for btrfs filesystem. Parameters:

XFSTESTS: File system to be tested and xfstests category(e.g. btrfs-generic)
XFSTESTS_BLACKLIST: A coma seperated list of tests to be skipped(e.g. btrfs/001,btrfs/008)
set NO_KDUMP=1 to disable kdump

skip:
generic-012: xfs_io fcollapse failed (old kernel/wrong fs?)
generic-016: xfs_io fcollapse failed (old kernel/wrong fs?)
generic-017: xfs_io fcollapse failed (old kernel/wrong fs?)
generic-021: xfs_io fcollapse failed (old kernel/wrong fs?)
generic-022: xfs_io fcollapse failed (old kernel/wrong fs?)
generic-031: xfs_io fcollapse failed (old kernel/wrong fs?)
generic-042: btrfs does not support shutdown
generic-043: btrfs does not support shutdown
generic-044: btrfs does not support shutdown
generic-045: btrfs does not support shutdown
generic-046: btrfs does not support shutdown
generic-047: btrfs does not support shutdown
generic-048: btrfs does not support shutdown
generic-049: btrfs does not support shutdown
generic-050: btrfs does not support shutdown
generic-051: btrfs does not support shutdown
generic-052: btrfs does not support shutdown
generic-054: btrfs does not support shutdown
generic-055: btrfs does not support shutdown
generic-058: xfs_io finsert failed (old kernel/wrong fs?)
generic-060: xfs_io finsert failed (old kernel/wrong fs?)
generic-061: xfs_io finsert failed (old kernel/wrong fs?)
generic-063: xfs_io finsert failed (old kernel/wrong fs?)
generic-064: xfs_io finsert failed (old kernel/wrong fs?)
generic-072: xfs_io finsert failed (old kernel/wrong fs?)
generic-082: disk quotas not supported by this filesystem type: btrfs

Reproducible

Fails since (at least) Build 20190708-2

Expected result

Last good: 20190708-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by vsvecova over 4 years ago

  • Subject changed from test fails in generate_report - test generic-019 failed to [qam] xfstests_btrfs test fails in generate_report - test generic-019 failed
Actions #2

Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: xfstests_btrfs-generic-001-100
https://openqa.suse.de/tests/3113250

Actions #3

Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: xfstests_btrfs-generic-001-100
https://openqa.suse.de/tests/3214316

Actions #5

Updated by dzedro over 4 years ago

  • Status changed from New to In Progress
  • Assignee set to dzedro
Actions #6

Updated by dzedro over 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions #7

Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: xfstests_btrfs-generic-001-100
https://openqa.suse.de/tests/3279968

Actions #8

Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: xfstests_btrfs-generic-001-100
https://openqa.suse.de/tests/3351611

Actions #9

Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: xfstests_btrfs-generic-001-100
https://openqa.suse.de/tests/3423516

Actions #10

Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: xfstests_btrfs-generic-001-100
https://openqa.suse.de/tests/3528551

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions

Also available in: Atom PDF