Project

General

Profile

action #53831

[functional][u][sporadic] test fails in user_gui_login because needle matches on password prompt which is not focussed

Added by okurz about 1 year ago. Updated 11 months ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-13.2@64bit fails in
user_gui_login
similar to #46223 which was fixed by
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6728/

Reproducible

Sporadic

Expected result

Last good: 20190701

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla 12 months ago

  • Priority changed from Normal to High

#2 Updated by SLindoMansilla 11 months ago

  • Status changed from New to Rejected

The test didn't get to that module since a month. Not able to reproduce at the moment.
Please, reopen if it is reproducible again in O3: https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=NET&machine=64bit&test=zdup-13.2&version=Tumbleweed#next_previous

Also available in: Atom PDF