Project

General

Profile

action #53744

test fails in hexchat

Added by dimstar over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-gnome@64bit_std fails in
hexchat

Test suite description

Reproducible

Fails since (at least) Build 20190621

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

This test failure started co-incidentially the day qemu switched from cirrus to std graphics - but that is supposedly only a side effect exposed.

From the looks of it, the test should be pressing 'alt-f2' to get to the desktop runner - but when looking at the screenshots, we seem to first have gotten an 'alt-f1' (or super) to get to the activities screen, followed by 'alt-f2' for the runner. The runner is perfectly functional in this case, BUT the activities overview does not close after launching something this way (works as designed).

OTOH, it is compleltely unclear why the activities screen is even launched


Related issues

Is duplicate of openQA Tests - action #53750: [opensuse][desktop] test fails in hexchat, search dialog from desktop-runner is shown instead of text field selectedResolved2019-07-03

History

#1 Updated by okurz over 3 years ago

  • Is duplicate of action #53750: [opensuse][desktop] test fails in hexchat, search dialog from desktop-runner is shown instead of text field selected added

#2 Updated by okurz over 3 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

I incorporated the content into the duplicate ticket #53750

Also available in: Atom PDF