Project

General

Profile

action #52676

[qam] test fails in libreoffice_recent_documents - switch to GUI not enforced

Added by vpelcak over 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-06
Due date:
% Done:

0%

Estimated time:
Difficulty:
easy

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_recent_documents

Test suite description

The testsuite doesn't enforce switch to GUI, therefore LibreOffice testsuite may fail to start and be tested at all.

Reproducible

Fails since (at least) Build 20190527-2

Expected result

Last good: 20190402-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla over 2 years ago

  • Subject changed from test fails in libreoffice_recent_documents - switch to GUI not enforced to [qam] test fails in libreoffice_recent_documents - switch to GUI not enforced

#2 Updated by vsvecova about 2 years ago

  • Status changed from New to Rejected

I have not seen libreoffice_recent_documents failing for a long time; I assume this issue is no longer relevant and can be closed.

Please reopen if you disagree.

Also available in: Atom PDF