Project

General

Profile

action #51218

[qam] test fails in wireshark

Added by dheidler over 1 year ago. Updated 9 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-07
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
wireshark

Test suite description

Default system config with all patterns enabled.
Due changes in autoyast profile size of HDD incerased to 40GB

Reproducible

Fails since (at least) Build 20190506-2

Expected result

Last good: 20190506-1 (or more recent)

Further details

Always latest result in this scenario: latest

The wireshark test fails to match some needle.

History

#1 Updated by SLindoMansilla 11 months ago

  • Priority changed from Normal to High

#2 Updated by dzedro 10 months ago

  • Status changed from New to In Progress

#3 Updated by dzedro 10 months ago

  • Subject changed from [functional][u] test fails in wireshark to [qam] test fails in wireshark
  • Assignee set to dzedro

#4 Updated by dzedro 9 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF