Project

General

Profile

action #50957

[qam] test fails in zypper_lifecycle_toolchain - cross-nvptx-gcc7 reached expiration date

Added by vsvecova about 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-30
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-allpatterns+addons@64bit fails in
zypper_lifecycle_toolchain

Package cross-nvptx-gcc7 reached the expiration date; test code adjustment is required.

# Test died: For toolchain module cross-nvptx-gcc7 expected 2019-04-30 as expiration date, lifecycle output:
 Package end of support:
[clipped]                              
cross-nvptx-gcc7                         Now                                      

Test suite description

All modules defined in SCC_ADDONS

Reproducible

Fails since (at least) Build 20190430-1 (current job)

Expected result

Last good: 20190429-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns+addons
https://openqa.suse.de/tests/2892148

#2 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns+addons
https://openqa.suse.de/tests/2935936

#3 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns+addons
https://openqa.suse.de/tests/2978378

#4 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns+addons
https://openqa.suse.de/tests/3016992

#5 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns+addons
https://openqa.suse.de/tests/3060547

#6 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns+addons
https://openqa.suse.de/tests/3161428

#7 Updated by dzedro almost 3 years ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

#8 Updated by dzedro almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF