Project

General

Profile

Actions

action #50048

closed

[functional][u][y][sporadic] test fails in sle15_workarounds

Added by dheidler about 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-s390x-create_hdd_minimal_base+sdk@s390x-kvm-sle15 fails in
sle15_workarounds

Test suite description

Use ftp instead of ISO, see poo#20984.
Contact person: riafarov@suse.com or riafarov in irc.
Settings backup: ADDONS=sdk ISO_1=SLE-%VERSION%-SDK-DVD-%ARCH%-Build%BUILD_SDK%-Media1.iso
Remove ADDONURL and ADDONURL_SDK

For SLE15 we don't have SDK, as workaround we add all addons as SCC cannot currently be used : bsc#1054375 and other. WORKAROUND_MODULES setting activates this behavior, doesn't affect any other versions of SLE.

Reproducible

Fails since (at least) Build 204.1

Expected result

Last good: 200.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (1 open0 closed)

Is duplicate of openQA Tests - action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet)Workable

Actions
Actions #1

Updated by riafarov about 5 years ago

  • Parent task set to #46394

Seems same as we have in #46394.

Actions #2

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: create_hdd_minimal_base+sdk@s390x-kvm-sle15
https://openqa.suse.de/tests/2823530

Actions #3

Updated by okurz almost 5 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz
  • Parent task deleted (#46394)

QSF-u grooming: duplicate of (former) parent

Actions #4

Updated by okurz almost 5 years ago

  • Is duplicate of action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet) added
Actions

Also available in: Atom PDF