Project

General

Profile

action #49733

[sle12sp5][desktop] test fails in welcome

Added by yfjiang over 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Desktop-MINI-ISO-x86_64-remote_vnc_controller_sled@64bit fails in
welcome

Test suite description

Install remote server (parallel job) with vnc.

Reproducible

Fails since (at least) Build 0116

Expected result

Last good: 0112 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by yfjiang over 2 years ago

Hi Grace :-) This is the first time failing on sle12sp5 that the license agreement checkbox seemed not clicked. Would you take some time for helping here? Thank you!

#2 Updated by GraceWang over 2 years ago

It looks like the send_key 'alt-a'; doesn't work.
But I tried the same scenario on local machine manually (remote_vnc_controller is openSUSE Leap 42.3, and TigerVNC Viewer 64-bit v1.6.0). This issue can not be reproduced.

Don't know why it failed 3 times at the same places on o.s.d

Will try this on my local openQA and see if this issue can be reproduced.

#3 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/2797815

#4 Updated by zcjia over 2 years ago

  • Status changed from New to In Progress
  • Assignee changed from GraceWang to zcjia

#5 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/2865132

#6 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/2912909

#7 Updated by zcjia over 2 years ago

This should be a bug in VNC, I opened a bug for it: https://bugzilla.suse.com/show_bug.cgi?id=1133728

I'll submit a workaround soon.

#9 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/2991484

#10 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/3039768

#11 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/3097274

#12 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/3203263

#13 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/3261759

#14 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/3343209

#15 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/3400174

#16 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_controller_sled
https://openqa.suse.de/tests/3452435

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#17 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_target_nfs_sled
https://openqa.suse.de/tests/3508952

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#18 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: remote_vnc_target_nfs_sled
https://openqa.suse.de/tests/3556126

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#19 Updated by zcjia almost 2 years ago

  • Status changed from In Progress to Rejected

Closing since SLE12SP5 is GM now.

Also available in: Atom PDF