Project

General

Profile

action #49697

[Bug] Needle panel shows incorrect matches

Added by ybonatakis over 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Support
Target version:
-
Start date:
2019-03-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

I found an inconsistency between the https://openqa.suse.de/admin/needles table and the report in the corresponding test. The /admin/needles shows that the needle never matched but the test shows 100% match.

To reproduce:

History

#1 Updated by coolo over 2 years ago

It means that the needle was never returned as match - which it never was because it's just duplicating 0303 and we always return the first match

#2 Updated by okurz over 2 years ago

  • Category set to Concrete Bugs

#3 Updated by coolo about 2 years ago

  • Category changed from Concrete Bugs to Support
  • Status changed from New to Rejected

Everything is correct - this needle was never a match and can be safely removed

#4 Updated by ybonatakis about 2 years ago

Needle has been removed. thanks

Also available in: Atom PDF