action #49676

test fails in bootloader_s390: Backend died, "Unable to execute smart_agetty hvc0: no libssh2 error registered"

Added by mgriessmeier 11 months ago. Updated 9 months ago.

Status:ResolvedStart date:26/03/2019
Priority:ImmediateDue date:
Assignee:mkittler% Done:

0%

Category:Feature requests
Target version:Current Sprint
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-s390x-allpatterns@s390x-zVM-vswitch-l3 fails in
bootloader_s390

Happened after deployment, most like caused by b56640eebbd72e492622cf4789e8d26e06eaeffd

2019-03-26T09:05:28.008 CET] [debug] Backend process died, backend errors are reported below in the following lines:
Can't locate object method "blessed" via package "Unable to execute smart_agetty hvc0: no libssh2 error registered at /usr/lib/perl5/vendor_perl/5.18.2/x86_64-linux-thread-multi/Net/SSH2.pm line 54.
" (perhaps you forgot to load "Unable to execute smart_agetty hvc0: no libssh2 error registered at /usr/lib/perl5/vendor_perl/5.18.2/x86_64-linux-thread-multi/Net/SSH2.pm line 54.
"?) at /usr/lib/os-autoinst/consoles/network_console.pm line 34.

Reproducible

Fails since (at least) Build 196.1 (current job)

Expected result

Last good: 195.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mkittler 11 months ago

  • Status changed from New to In Progress
  • Target version set to Current Sprint

#2 Updated by mkittler 11 months ago

  • Status changed from In Progress to Resolved

I've just restarted the failed test and it is already past the point where it previously failed.

#3 Updated by okurz 10 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: online_sles15_pscc_basesys+srv+wsm_def_full_zdup
https://openqa.suse.de/tests/2801300

#4 Updated by okurz 9 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: online_sles15_pscc_basesys+srv+wsm_def_full_zdup
https://openqa.suse.de/tests/2898659

Also available in: Atom PDF