Project

General

Profile

action #49673

[qam] test fails in zypper_docker - increase timeout for zypper docker operation

Added by pcervinka about 1 year ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-26
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
zypper_docker

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20190326-1 (current job)

Expected result

Last good: 20190325-2 (or more recent)

Further details

Always latest result in this scenario: latest

# Test died: command 'zypper-docker update --auto-agree-with-licenses opensuse/leap new_image' timed out at /var/lib/openqa/cache/openqa.suse.de/tests/sle/tests/console/zypper_docker.pm line 54.

History

#1 Updated by tjyrinki_suse 9 months ago

  • Assignee deleted (acaristia)

#2 Updated by pdostal 8 months ago

  • Assignee set to pdostal

#3 Updated by pdostal 8 months ago

  • Status changed from New to In Progress

#4 Updated by pcervinka 8 months ago

I would say, it is not relevant anymore.

#5 Updated by pdostal 8 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (pdostal)

That's probably true, the zypper_docker is not failing any more.
I got confused because some other docker tests still are...

Also available in: Atom PDF