Project

General

Profile

action #49646

[qam][s390] test fails in installation - system will not boot and login screen is not reached

Added by pcervinka over 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-QR-s390x-qam-allpatterns+addons@zkvm fails in
installation

Test suite description

All modules defined in SCC_ADDONS

Reproducible

Fails since (at least) Build 0007

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-allpatterns+addons
https://openqa.suse.de/tests/2783906

#2 Updated by vsvecova about 2 years ago

  • Status changed from New to Rejected

This scenario does not seem to be tested anymore so it seems that the issue is no longer relevant.

Also available in: Atom PDF