Project

General

Profile

action #49067

[functional][u] test fails in shutdown: user is not even logged out of X11 WM session

Added by dheidler over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 24
Start date:
2019-03-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-minimal_x@64bit fails in
shutdown

Test suite description

Maintainer: okurz

As default but explicitly unselecting DE patterns, for example gnome, to have only a "minimal X" environment preserved, for example icewm.

Reproducible

Fails since (at least) Build 0127

Expected result

Last good: 0126 (or more recent)

Further details

Always latest result in this scenario: latest

Test died: Machine didn't shut down! at /var/lib/openqa/cache/openqa.suse.de/tests/sle/lib/power_action_utils.pm line 338.


Related issues

Is duplicate of openQA Tests - action #46076: [sle][functional][u][medium] test fails in shutdown on minimalxResolved2019-01-14

History

#1 Updated by okurz over 2 years ago

  • Assignee set to dheidler
  • Priority changed from Normal to High
  • Target version set to Milestone 24

dheidler please find a better subject line and link to existing tickets about "shutdown failing in minimalx".

#2 Updated by dheidler over 2 years ago

  • Related to action #46076: [sle][functional][u][medium] test fails in shutdown on minimalx added

#3 Updated by dheidler over 2 years ago

  • Subject changed from [functional][u] test fails in shutdown to [functional][u] test fails in shutdown: user is not even logged out of X11 WM session

#4 Updated by dheidler over 2 years ago

  • Assignee deleted (dheidler)

#5 Updated by SLindoMansilla over 2 years ago

  • Status changed from New to Rejected

Rejected as duplicate of #46076

#6 Updated by SLindoMansilla over 2 years ago

  • Related to deleted (action #46076: [sle][functional][u][medium] test fails in shutdown on minimalx)

#7 Updated by SLindoMansilla over 2 years ago

  • Is duplicate of action #46076: [sle][functional][u][medium] test fails in shutdown on minimalx added

Also available in: Atom PDF