Project

General

Profile

action #47930

test fails in zbar - no permission to write to /dev/ttyS0

Added by dimstar almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
zbar

Test suite description

Maintainer: okurz@suse.de

Mainly console extratest.

Reproducible

Fails since (at least) Build 20180714

Expected result

Last good: 20180714 (or more recent)

Further details

Always latest result in this scenario: latest

This is the first test running inside the extra-tests that tries to write to /dev/ttyS0 as user, not as root. Seems at some point the permission setting on /dev/ttyS0 was lost


Related issues

Is duplicate of openQA Tests - action #47123: [functional][u][tw] extra_tests_in_textmode fails in zbarResolved2019-02-04

History

#1 Updated by okurz almost 4 years ago

  • Is duplicate of action #47123: [functional][u][tw] extra_tests_in_textmode fails in zbar added

#2 Updated by okurz almost 4 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF