Project

General

Profile

action #47927

[sle][functional][y] test fails in logs_from_installation_system: remove from detection all warnings (3 == stderr)

Added by JERiveraMoya over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Staging:J-Staging-DVD-x86_64-update_staging@64bit fails in
logs_from_installation_system

Reproducible

Fails since (at least) Build 32.1 (current job)

Expected result

Last good: 31.1 (or more recent)

According to decision made in bsc#1092088#c3 we need to exclude all warnings (3 == stderr) from our automation to detect yast logs.

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #47102: [functional][y] soft-fail bsc#1092088 in logs_from_installation_system - but maybe not in *all* installation scenarios?Resolved2018-12-212019-02-26

History

#1 Updated by JERiveraMoya over 3 years ago

  • Status changed from New to Feedback

#2 Updated by JERiveraMoya over 3 years ago

  • Status changed from Feedback to Rejected

It is wip in #47102

#3 Updated by okurz over 3 years ago

  • Related to action #47102: [functional][y] soft-fail bsc#1092088 in logs_from_installation_system - but maybe not in *all* installation scenarios? added

Also available in: Atom PDF