Project

General

Profile

action #47411

[functional][u] test fails in docker as regex of container description does not match anymore

Added by dheidler over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 23
Start date:
2019-02-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-extra_tests_in_textmode@64bit fails in
docker

Seems like validate_script_output("docker search --no-trunc opensuse", sub { m/This project contains the stable releases of the openSUSE distribution/ }); doesn't match anymore. Regex needs update to new docker image description.

Reproducible

Fails since this build [0122]

Expected result

Last good: 0114

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #47324: [opensuse] test fails in docker: opensuse description changedFeedback2019-02-10

History

#1 Updated by dheidler over 2 years ago

  • Subject changed from test fails in docker to [functional][u] test fails in docker

#2 Updated by okurz over 2 years ago

  • Is duplicate of action #47324: [opensuse] test fails in docker: opensuse description changed added

#3 Updated by okurz over 2 years ago

  • Subject changed from [functional][u] test fails in docker to [functional][u] test fails in docker as regex of container description does not match anymore
  • Description updated (diff)
  • Status changed from New to Rejected
  • Assignee set to okurz
  • Priority changed from Normal to High
  • Target version set to Milestone 23

As discussed in the planning meeting, updating ticket, cleaning up after you.

Retriggered test.

Also available in: Atom PDF