Project

General

Profile

action #47228

[QAM] zypper timeouts before installing all packages

Added by emiura almost 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario OpenQA::Schema::Result::TestSuites=HASH(0xa359f80) fails in
zypper_lifecycle_toolchain

Reproducible

Fails since (at least) Build :10248:mozilla-nss

Expected result

Last good: :10269:smt (or more recent)

Further details

Always latest result in this scenario: latest

This test is having failures because zypper_call reach timeout (700), just before finishing installing all packages. Maybe a longer timeout helps.


Related issues

Has duplicate openQA Tests - action #48467: [qam][sle] test fails in zypper_lifecycle_toolchain - increase timeout for installationResolved2019-02-272019-03-16

History

#1 Updated by pcervinka almost 3 years ago

  • Has duplicate action #48467: [qam][sle] test fails in zypper_lifecycle_toolchain - increase timeout for installation added

#2 Updated by pcervinka over 2 years ago

  • Status changed from New to Rejected

Fix will be provided in related case.

Also available in: Atom PDF