Project

General

Profile

tickets #46592

login2.o.o lost IPv6 address

Added by thomas@cis.uni-muenchen.de over 1 year ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Servers hosted in NBG
Start date:
Due date:
% Done:

100%

Estimated time:
Duration:

Description

https://bugzilla.opensuse.org/show_bug.cgi?id=1122728

--

There’s no place like ::1

Thomas Schäfer (Systemverwaltung)
Ludwig-Maximilians-Universität
Centrum für Informations- und Sprachverarbeitung
Oettingenstraße 67 Raum C109
80538 München ☎ +49/89/2180-9706 ℻ +49/89/2180-9701

History

#1 Updated by cboltz over 1 year ago

  • Subject changed from en.opensuse.org not reachable to login2.o.o lost IPv6 address
  • Category set to Servers hosted in NBG
  • Assignee set to tampakrap
  • Private changed from Yes to No

Jan 24 12:28:56 daffy1 Keepalived_vrrp[17945]: (Line 36) (VRRP_OPENSUSE_LOGIN2_PRIVATE): address family must match VRRP instance [2620:113:80c0:8::161/64] - ignoring

This is most likely caused by a change in keepalived, see https://bugzilla.redhat.com/show_bug.cgi?id=1477587

For now, Theo fixed it with ip a add, but obviously we'll need to update our config with a more permanent fix.

#3 Updated by tampakrap about 1 year ago

  • Assignee deleted (tampakrap)

#4 Updated by lrupp 5 months ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

fixed -> closing

Also available in: Atom PDF