Project

General

Profile

action #46487

[qam][functional][y] test fails in select_patterns_and_packages

Added by pcervinka over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 24
Start date:
2019-01-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-create_hdd_minimal_base+sdk@64bit fails in
select_patterns_and_packages

Reproducible

Fails since (at least) Build 20190121-2

Expected result

Last good: 20190121-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#3 Updated by riafarov over 2 years ago

  • Status changed from New to Rejected

Will be addressed in original ticket (#40331).

#4 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: boot_to_snapshot
https://openqa.suse.de/tests/2421359

#5 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: boot_to_snapshot
https://openqa.suse.de/tests/2421359

#6 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: boot_to_snapshot
https://openqa.suse.de/tests/2455015

#7 Updated by riafarov over 2 years ago

Last failure happens because there is no base pattern, so that's expected. I believe we need to adjust test suite settings, as there is no such pattern.

#8 Updated by okurz over 2 years ago

  • Subject changed from [qam][functional] test fails in select_patterns_and_packages to [qam][functional][y] test fails in select_patterns_and_packages
  • Status changed from Rejected to Workable
  • Target version set to Milestone 24

riafarov so as we still use this ticket in currently failing tests let me reopen. However feel free to assign to "[desktop]" or different teams depending on what you think is necessary to do.

#9 Updated by riafarov over 2 years ago

  • Status changed from Workable to Resolved

https://openqa.suse.de/tests/2496181# seems to work fine, so resolving, unless there is any other findings.

Also available in: Atom PDF