Project

General

Profile

action #44306

[qam] test fails in ant due to com.sun.tools.javac.Main not being on the classpath

Added by geor almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-23
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
ant

Reproducible

Fails since (at least) Build 20181123-2 (current job)

Expected result

Last good: 20181123-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #44453: [sle][qam] test fails in ant - new test never worked on SLESResolved2018-11-28

History

#1 Updated by geor almost 3 years ago

  • % Done changed from 0 to 90

#2 Updated by geor almost 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 90 to 100

#3 Updated by geor almost 3 years ago

  • Status changed from Resolved to Closed

#4 Updated by okurz almost 3 years ago

  • Related to action #44453: [sle][qam] test fails in ant - new test never worked on SLES added

Also available in: Atom PDF