Project

General

Profile

action #44051

[opensuse][functional][u][ppc64le][mistyping] gnucash failed as missed characters on xterm

Added by michel_mno about 3 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 35+
Start date:
2018-11-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

gnucash failed as missed characters on xterm

while executing extra_tests_on_gnome for ppc64le

between xterm started and expected password needle.

two exemples:

https://openqa.opensuse.org/tests/800968#step/gnucash/8
https://openqa.opensuse.org/tests/798469#step/gnucash/8


Related issues

Is duplicate of openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

History

#1 Updated by michel_mno about 3 years ago

may be same root cause, if those xterm password do not fail, then gnucash failed later on when "gnucash-tip-close" needle identified only one time while script expecting two times.

https://openqa.opensuse.org/tests/800931#step/gnucash/22

#2 Updated by okurz about 3 years ago

  • Subject changed from gnucash failed as missed characters on xterm (ppc64le) to [opensuse][functional][u] gnucash failed as missed characters on xterm (ppc64le)
  • Category set to Bugs in existing tests
  • Target version set to Milestone 23

#3 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.opensuse.org/tests/805420

#4 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.opensuse.org/tests/805420

#5 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.opensuse.org/tests/805420

#6 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.opensuse.org/tests/831671

#7 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.opensuse.org/tests/850717

#8 Updated by okurz almost 3 years ago

  • Target version changed from Milestone 23 to Milestone 24

#9 Updated by okurz almost 3 years ago

  • Subject changed from [opensuse][functional][u] gnucash failed as missed characters on xterm (ppc64le) to [opensuse][functional][u][ppc64le] gnucash failed as missed characters on xterm

#10 Updated by okurz almost 3 years ago

  • Subject changed from [opensuse][functional][u][ppc64le] gnucash failed as missed characters on xterm to [opensuse][functional][u][ppc64le][mistyping] gnucash failed as missed characters on xterm

#11 Updated by okurz almost 3 years ago

  • Blocked by coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added

#12 Updated by okurz almost 3 years ago

  • Status changed from New to Blocked
  • Assignee set to okurz
  • Target version changed from Milestone 24 to Milestone 25

#13 Updated by okurz over 2 years ago

  • Assignee changed from okurz to mgriessmeier

Move to new QSF-u PO after I moved to the "tools"-team. I mainly checked the subject line so in individual instances you might not agree to take it over completely into QSF-u. Feel free to discuss with me or reassign to me or someone else in this case. Thanks.

#14 Updated by mgriessmeier over 2 years ago

  • Target version changed from Milestone 25 to Milestone 26

#15 Updated by mgriessmeier over 2 years ago

  • Target version changed from Milestone 26 to Milestone 28

#16 Updated by mgriessmeier about 2 years ago

  • Target version changed from Milestone 28 to Milestone 35+

#17 Updated by SLindoMansilla over 1 year ago

  • Blocked by deleted (coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes)

#18 Updated by SLindoMansilla over 1 year ago

  • Is duplicate of coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added

#19 Updated by SLindoMansilla over 1 year ago

  • Status changed from Blocked to Rejected

As duplicate of #43889

Also available in: Atom PDF