Project

General

Profile

Actions

action #44018

closed

[sle15sp1][desktop] test fails in change_password under wayland and X11

Added by zcjia over 5 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

"change_password" in "wayland-desktopapps-gnome" fails from time to time. We should make it more stable.

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-wayland-desktopapps-gnome@64bit-virtio-vga fails in
change_password

Reproducible

Fails since (at least) Build 98.1 (current job)

Expected result

Last good: 96.7 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by zcjia over 5 years ago

I can reproduce this on my local machine, this error happens about 10% of the time.

To better debug this random failure, I plan to make it upload gdm log when this error happens.

Actions #2

Updated by yfjiang over 5 years ago

Am I right it smells more like a product issue?

Actions #3

Updated by zcjia over 5 years ago

yfjiang wrote:

Am I right it smells more like a product issue?

Not sure, it doesn't fail in X11 case. We will know more when we get the gdm logs.

Actions #4

Updated by zcjia over 5 years ago

zcjia wrote:

yfjiang wrote:

Am I right it smells more like a product issue?

Not sure, it doesn't fail in X11 case. We will know more when we get the gdm logs.

Correction: it can fail in X11 case. I'll try to get and examine the gdm logs ASAP.

Actions #5

Updated by zcjia over 5 years ago

  • Subject changed from [sle15sp1][desktop] test fails in change_password under wayland to [sle15sp1][desktop] test fails in change_password under wayland and X11
Actions #6

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: wayland-desktopapps-gnome
https://openqa.suse.de/tests/2763814

Actions #7

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: wayland-desktopapps-gnome
https://openqa.suse.de/tests/2876761

Actions #8

Updated by zcjia almost 5 years ago

  • Status changed from New to In Progress
Actions #9

Updated by GraceWang about 3 years ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF