Project

General

Profile

action #43334

coordination #40469: [functional][y][epic] Adjust RAID/LVM/partitioning tests to the new changes and extend testing coverage

[functional][y] test fails to create new partition table on TW

Added by dimstar over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 21
Start date:
2018-11-05
Due date:
2018-11-20
% Done:

0%

Estimated time:
5.00 h
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-lvm-encrypt-separate-boot@64bit fails in
partitioning_full_lvm

Reproducible

Fails since (at least) Build 20181101

Expected result

Last good: 20181031 (or more recent)

Further details

Always latest result in this scenario: latest

YaST seems to have a new protection that disallows editing partition tables while there are still partitions on the disk

History

#1 Updated by okurz over 3 years ago

  • Subject changed from test fails in partitioning_full_lvm to [functional][y] test fails in partitioning_full_lvm - need adaptions to TW as well?
  • Target version set to Milestone 21

#2 Updated by riafarov over 3 years ago

  • Subject changed from [functional][y] test fails in partitioning_full_lvm - need adaptions to TW as well? to [functional][y] test fails to create new partition table on TW
  • Due date set to 2018-11-20
  • Status changed from New to Workable
  • Parent task set to #40469

#3 Updated by riafarov over 3 years ago

  • Assignee set to riafarov

#4 Updated by riafarov over 3 years ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6120

RAID test seems to miss quite some needles, I've created quite some, but seems more are required

Also available in: Atom PDF