Project

General

Profile

tickets #42962

my emails are not reaching Factory mailing list. No error notifications

Added by mauriziogalli over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Email
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Hello,
I'm trying to send emails to opensuse-factory@opensuse.org since this
morning and they don't seem to get through. I don't get any
notification of error from server.

This is the thread I started and trying to reply to:
https://lists.opensuse.org/opensuse-factory/2018-10/msg00271.html

Are you able to help me look into this?

Thank you!
Maurizio Galli (MauG)

History

#1 Updated by pjessen over 3 years ago

  • Category set to Email
  • Status changed from New to In Progress
  • Assignee set to pjessen
  • Private changed from Yes to No

Hi Maurizio

I see threee mails from you to factory, all at 13:38:18, about 8 minutes ago.

#2 Updated by mauriziogalli over 3 years ago

Hello,
Thank you! They just all went through at once. The first 2 emails were sent about 6 hours ago.
On 26 Oct 2018, 7:46 PM +0800, admin@opensuse.org, wrote:

[openSUSE Tracker]
Issue #42962 has been updated by pjessen.

Category set to mail
Status changed from New to In Progress
Assignee set to pjessen
Private changed from Yes to No

Hi Maurizio

I see threee mails from you to factory, all at 13:38:18, about 8 minutes ago.


tickets #42962: my emails are not reaching Factory mailing list. No error notifications
https://progress.opensuse.org/issues/42962#change-160433

  • Author: mauriziogalli
  • Status: In Progress
  • Priority: Normal
  • Assignee: pjessen
  • Category: mail

* Target version:

Hello,
I'm trying to send emails to opensuse-factory@opensuse.org since this
morning and they don't seem to get through. I don't get any
notification of error from server.

This is the thread I started and trying to reply to:
https://lists.opensuse.org/opensuse-factory/2018-10/msg00271.html

Are you able to help me look into this?

Thank you!
Maurizio Galli (MauG)

--
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://progress.opensuse.org/my/account

#3 Updated by cboltz over 3 years ago

I just checked the headers in one of your delayed mails - it looks the issue is mostly on relay1.suse.de, but there was also a delay on the way to baloo:

Received: from relay1.suse.de (unknown [149.44.160.133])
    by lists5.opensuse.org (Postfix) with ESMTP id E87FA11B96
    for <opensuse-factory@lists5-opensuse.suse.de>; Fri, 26 Oct 2018 11:38:17 +0000 (UTC)
Received: by relay1.suse.de (Postfix, from userid 51)
    id 50D81262E6; Fri, 26 Oct 2018 10:22:09 +0000 (UTC)
Received: from localhost (localhost [127.0.0.1])
    by relay1.suse.de (Postfix) with ESMTP id A9A8F25DEB
    for <opensuse-factory@lists5-opensuse.suse.de>; Fri, 26 Oct 2018 02:42:36 +0000 (UTC)
X-Virus-Scanned: by amavisd-new at localhost
Received: from relay1.suse.de ([127.0.0.1])
    by localhost (localhost [127.0.0.1]) (amavisd-new, port 10026)
    with ESMTP id hKt-S5h7dAlc
    for <opensuse-factory@lists5-opensuse.suse.de>;
    Fri, 26 Oct 2018 02:42:33 +0000 (UTC)

#4 Updated by cboltz over 3 years ago

For completeness:

Message-ID: <CAEi2RD+SXQ=U7EdD_3sCDHSQcOZ4wznvjHSR5mVg4ktmchVzpg@mail.gmail.com>

#5 Updated by cboltz over 3 years ago

This was probably caused by two issues:

Both were caused by our/SUSE's vendor, and should be fixed in the meantime.

If you still notice delivery details, please open a new ticket.

#6 Updated by cboltz over 3 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF