Project

General

Profile

action #42740

[functional][u] test fails in NM_wpa2_enterprise - console switch fails because of messages on the console

Added by okurz over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-10-21
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-extra_tests_on_gnome@aarch64 fails in
NM_wpa2_enterprise

Reproducible

Fails since (at least) Build 20171020

Expected result

Corresponding scenario on x86_64

Suggestions

  • Change the kernel log message with dmesg -n <nr> or accept the messy console to be able to continue

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #45710: [functional][u] test fails in NM_wpa2_enterprise - unable to login into the gnome session again (was: screenlock displays)Resolved2019-01-042019-02-08

History

#1 Updated by okurz over 1 year ago

  • Target version set to future

#2 Updated by okurz over 1 year ago

  • Is duplicate of action #45710: [functional][u] test fails in NM_wpa2_enterprise - unable to login into the gnome session again (was: screenlock displays) added

#3 Updated by okurz over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF