Project

General

Profile

action #42500

[qam][blue] Handle send email via mutt when evolution is not installed, evolution is part of WE module

Added by dzedro over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Start date:
2018-10-15
Due date:
% Done:

100%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-regression-firefox-SLES@64bit fails in
firefox_emaillink

Temporary fixed mutt in terminal with assert mutt and exit.

Expected result

Handle send email via mutt in terminal.

History

#1 Updated by okurz over 1 year ago

  • Subject changed from Handle send email via mutt when evolution is not installed, evolution is part of WE module to [qam] Handle send email via mutt when evolution is not installed, evolution is part of WE module

is that something qam specific because of the dependency on the WE module in update tests? I think in the validation tests the corresponding scenario is only triggered on SLED.

#2 Updated by pcervinka about 1 year ago

  • Assignee set to dzedro

dzedro could you please check if it is still relevant? Feel free to reject it. Mutt is part of extra-tests sles tests and is not dependent on evolution.

#3 Updated by dzedro about 1 year ago

It is still relevant, right now when evolution is not installed test ends https://openqa.suse.de/tests/2520075/modules/firefox_emaillink/steps/1/src

#4 Updated by dzedro about 1 year ago

  • Subject changed from [qam] Handle send email via mutt when evolution is not installed, evolution is part of WE module to [qam][blue] Handle send email via mutt when evolution is not installed, evolution is part of WE module
  • Target version set to Current Sprint

#5 Updated by dzedro about 1 year ago

  • Status changed from New to In Progress

Also available in: Atom PDF