Project

General

Profile

action #41762

[functional][y][sle][ipmi][sporadic] test fails in partitioning_filesystem - Race condition: check_screen timeout and window get refreshed later

Added by SLindoMansilla almost 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-09-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Race condition: check_screen timeout and window get refreshed later

select_first_hard_disk if (check_screen('select-hard-disks', 0) && check_var('BACKEND', 'ipmi'));

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-btrfs@64bit-ipmi fails in
partitioning_filesystem

Reproducible

Fails since (at least) Build 43.1

Expected result

Last good: 41.4 (or more recent)

Further details

Always latest result in this scenario: latest

Workaround

Restart the job

History

#1 Updated by okurz almost 3 years ago

  • Subject changed from [functional][sle] test fails in partitioning_filesystem - Race condition: check_screen timeout and window get refreshed later to [functional][y][sle][ipmi] test fails in partitioning_filesystem - Race condition: check_screen timeout and window get refreshed later
  • Target version set to future

please make sure to always find a sub-team-tag so that we do not overlook issues. We can always change a wrong assignment so do not be afraid :)

#2 Updated by SLindoMansilla almost 3 years ago

  • Subject changed from [functional][y][sle][ipmi] test fails in partitioning_filesystem - Race condition: check_screen timeout and window get refreshed later to [functional][y][sle][ipmi][sporadic] test fails in partitioning_filesystem - Race condition: check_screen timeout and window get refreshed later
  • Description updated (diff)
  • Priority changed from Normal to Low

Sorry, I always forget it.

Verified as sporadic race condition: https://openqa.suse.de/tests/2104294

#3 Updated by riafarov over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

No failures since then, some stability improvements were introduced =)

Also available in: Atom PDF