Project

General

Profile

action #41753

[opensuse][krypton] test times out after 2h in await_install – MAX_JOB_TIME should be higher than sum of all internal timeouts

Added by okurz almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 20
Start date:
2018-09-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.0-Argon-Live-x86_64-krypton-live-installation@64bit-2G fails in
await_install

Reproducible

Fails since (at least) Build 4.47

Expected result

Last good: 4.47 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #40799: [opensuse] test fails in await_install – times out after 2h in await_install – MAX_JOB_TIME should be higher than sum of all internal timeoutsFeedback2018-09-10

History

#1 Updated by okurz almost 3 years ago

favogt you think you could help?

#2 Updated by favogt almost 3 years ago

  • Is duplicate of action #40799: [opensuse] test fails in await_install – times out after 2h in await_install – MAX_JOB_TIME should be higher than sum of all internal timeouts added

#3 Updated by favogt almost 3 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF