action #41666

[functional][sle][y] test fails in partitioning_raid - test failed to open expert partitioner

Added by mloviska over 1 year ago. Updated 12 months ago.

Status:RejectedStart date:27/09/2018
Priority:NormalDue date:
Assignee:riafarov% Done:

0%

Category:Bugs in existing tests
Target version:QA - future
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-aarch64-RAID6@aarch64 fails in
partitioning_raid

SUT did not react on alt-e keystroke, therefore pressing ret caused that test jumps to timezone settings screen.

[2018-09-26T08:29:34.0589 UTC] [debug] ||| starting partitioning_raid tests/installation/partitioning_raid.pm
[2018-09-26T08:29:34.0592 UTC] [debug] /var/lib/openqa/cache/tests/sle/tests/installation/partitioning_raid.pm:312 called testapi::send_key
[2018-09-26T08:29:34.0592 UTC] [debug] <<< testapi::send_key(key='alt-e', do_wait=0)
[2018-09-26T08:29:34.0802 UTC] [debug] /var/lib/openqa/cache/tests/sle/tests/installation/partitioning_raid.pm:317 called testapi::send_key
[2018-09-26T08:29:34.0802 UTC] [debug] <<< testapi::send_key(key='down', do_wait=0)
[2018-09-26T08:29:35.0012 UTC] [debug] /var/lib/openqa/cache/tests/sle/tests/installation/partitioning_raid.pm:317 called testapi::send_key
[2018-09-26T08:29:35.0012 UTC] [debug] <<< testapi::send_key(key='down', do_wait=0)
[2018-09-26T08:29:35.0222 UTC] [debug] /var/lib/openqa/cache/tests/sle/tests/installation/partitioning_raid.pm:318 called testapi::send_key
[2018-09-26T08:29:35.0222 UTC] [debug] <<< testapi::send_key(key='ret', do_wait=0)
[2018-09-26T08:29:35.0440 UTC] [debug] /var/lib/openqa/cache/tests/sle/tests/installation/partitioning_raid.pm:319 called testapi::assert_screen
[2018-09-26T08:29:35.0441 UTC] [debug] <<< testapi::assert_screen(mustmatch='expert-partitioner', timeout=30)

Reproducible

Fails since (at least) Build 50.1 (current job)

Expected result

Last good: 47.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 1 year ago

  • Target version set to future

#2 Updated by riafarov 12 months ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Not possible to work on the item.

Also available in: Atom PDF