Project

General

Profile

Actions

action #41432

closed

[qam] test fails in firefox - needs updates after package update

Added by bfilho almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-09-21
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-qam-allpatterns+addons@64bit fails in
firefox

Reproducible

Fails since (at least) Build 20180919-2

Expected result

Last good: 20180919-1 (or more recent)

Further details

UI/UX changes after firefox updates requires re-needling many screens

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF