Project

General

Profile

action #41384

[desktop] test fails in application_starts_on_login

Added by bfilho almost 3 years ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-09-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
application_starts_on_login

Reproducible

Fails since (at least) Build 20180621-1

Expected result

Last good: (unknown) (or more recent)

Further details

Change on Firefox icon on SLE 15 required the creation of a new needle.

Always latest result in this scenario: latest

History

#1 Updated by okurz almost 3 years ago

  • Subject changed from test fails in application_starts_on_login to [desktop] test fails in application_starts_on_login
  • Assignee set to yfjiang

yfjiang, could you please help to find a new test module maintainer for application_starts_on_login? I assume "xiaojun xjin@suse.com" worked in your time but is not anymore?

#2 Updated by bfilho almost 3 years ago

Hello yfjiang, okurz,

Pcervinka was working on adjusting the needles. I was waiting for a complete run of regression-gnome before closing the issue. We had some issues in openqa today, so it was taking longer than usual.
It seems that application_starts_on_login ran successful last time(please check run https://openqa.suse.de/tests/2092917#step/application_starts_on_login/1), but since it didn't finish on that run, I restarted it again.

#3 Updated by GraceWang about 2 months ago

  • Status changed from New to Resolved

Checked in sle-15-SP3-Desktop-DVD-Updates-x86_64-Build20210610-1-qam-regression-gnome@64bit-virtio-vga
https://openqa.suse.de/tests/6220706, the application_starts_on_login no longer fails anymore.
Also checked the result history, no application_starts_on_login failed in the past month.
So, closed this ticket.

Also available in: Atom PDF