Project

General

Profile

action #41087

[functional][y] test fails in yast2_clone_system - autoinst.xml does not validate

Added by mlin7442 over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 19
Start date:
2018-09-14
Due date:
2018-10-09
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-clone_system@64bit fails in
yast2_clone_system

Test died: autoinst.xml does not validate for unknown reason

Reproducible

Fails since (at least) Build 20180907

Expected result

Last good: 20180903 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 4 years ago

  • Subject changed from test fails in yast2_clone_system - autoinst.xml does not validate to [functional][y] test fails in yast2_clone_system - autoinst.xml does not validate
  • Due date set to 2018-10-09
  • Target version set to Milestone 19

@y-team, can you help to read the problem correctly? Don't be confused by the status "incomplete" that's an issue on dheidler and he was informed :) The question is rather about: Is there something wrong with the profile? Do we need to change anything in our tests?

#2 Updated by JERiveraMoya over 4 years ago

seen also in sle 15sp1: https://openqa.suse.de/tests/2075955

#3 Updated by riafarov over 4 years ago

  • Status changed from New to Rejected

https://openqa.opensuse.org/tests/759342#step/yast2_clone_system/31 it's a bug https://bugzilla.suse.com/show_bug.cgi?id=1108199
There is schema and code mismatch, YaST team said that problem should get resolved when proper SR reach the product. I track it as a bug reporter.

Also available in: Atom PDF