Project

General

Profile

action #40292

[functional][y] test fails in partitioning_togglehome - "select hard disk" shown

Added by mlin7442 over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 19
Start date:
2018-08-28
Due date:
2018-10-09
% Done:

0%

Estimated time:
5.00 h
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-gnome+do_not_import_ssh_keys@64bit-2G fails in
partitioning_togglehome

Seems within recent yast. entering 'Guided setup' is 'Select Hard Disk' page rather than 'Partition Schema' page.

Reproducible

Fails since (at least) Build 282.3

Expected result

Last good: https://openqa.opensuse.org/tests/759356

Further details

Always latest result in this scenario: latest

History

#1 Updated by mlin7442 over 4 years ago

same issue on gnome+import_ssh_keys scenario.

#2 Updated by okurz over 4 years ago

  • Subject changed from test fails in partitioning_togglehome to [functional][y] test fails in partitioning_togglehome - "select hard disk" shown
  • Target version set to Milestone 19

#3 Updated by riafarov over 4 years ago

  • Description updated (diff)
  • Due date set to 2018-10-09
  • Status changed from New to Workable

Test never worked on leap 15.1

#4 Updated by mloviska over 4 years ago

  • Status changed from Workable to In Progress
  • Assignee set to mloviska

#5 Updated by riafarov over 4 years ago

  • Estimated time set to 5.00 h

#6 Updated by mloviska over 4 years ago

  • Status changed from In Progress to Feedback

#7 Updated by riafarov over 4 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF