Project

General

Profile

action #40082

[qam] [sle] test fails in gnote_rename_title - needle gnote-new-note-matched seems different than expected after some changes

Added by bfilho almost 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-21
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-Build20180821-1-qam-regression-documentation@64bit fails in
gnote_rename_title

sle-12-SP3-Desktop-DVD-Updates-x86_64-Build20180821-2-qam-regression-documentation@64bit fails in
[gnote_rename_title](SLE12-SP3: https://openqa.suse.de/tests/1965315#step/gnote_rename_title/18)

Reproducible

Fails since Build [20180820-3] https://openqa.suse.de/tests/1962579 (or more recent)

Expected result

Last good 20180820-2

Further details

Always latest result in this scenario: latest
https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/7b5c29bb70aac18305aa493d7f8cb9a111092562#diff-e5c06517c0b1db34cf8c3534abeea9d8SLE15-GA:


Related issues

Related to openQA Tests - action #23780: [tw][desktop] Migrate regression-documentation cases of SLE to TumbleweedResolved2017-08-30

History

#1 Updated by pcervinka almost 2 years ago

  • Related to action #23780: [tw][desktop] Migrate regression-documentation cases of SLE to Tumbleweed added

#2 Updated by yuanren10 almost 2 years ago

Yes, I have updated. pr#5637

#3 Updated by SLindoMansilla over 1 year ago

  • Status changed from New to Rejected

Needle gnote-new-note-matched is not used anymore, and the test works since at least 18 days: https://openqa.suse.de/tests/2555003#step/gnote_rename_title/8

Also available in: Atom PDF