Project

General

Profile

action #39797

[functional][y][fast] test fails in welcome - necessary adaptions to new system_role code

Added by sbehlert about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 18
Start date:
2018-08-15
Due date:
2018-08-28
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-aarch64-create_hdd_hpc_textmode@aarch64 fails in
welcome

The test stops "before product selection". It's not obviuos to me if it's a product or an openqa issue.

Reproducible

Fails since (at least) Build 15.6

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #38711: [functional][sle15][y] test fails in welcome - shortcut for product changedResolved2018-07-232018-08-28

History

#1 Updated by sbehlert about 3 years ago

Also fails for SLES4sAP.

#2 Updated by sbehlert about 3 years ago

  • Assignee set to jorauch
  • % Done changed from 0 to 100

Ok, reason identified: The Testmodule was changed, and requires new needles compared to SLE 15.
Unfortunately some products did not got a needle. HPC and SAP seems to be the ones affected.
With some help the HPC needle was created, and I added now the SLES4SAP needle.
should be fixed, but a verification is welcome ;)

#3 Updated by sbehlert about 3 years ago

  • Assignee changed from jorauch to JERiveraMoya

#4 Updated by JERiveraMoya about 3 years ago

  • Related to action #38711: [functional][sle15][y] test fails in welcome - shortcut for product changed added

#5 Updated by JERiveraMoya about 3 years ago

It was expected that some needles were missing.HPC needle and SLES4SAP needle LGTM. Thanks.

#6 Updated by okurz about 3 years ago

  • Subject changed from test fails in welcome to [functional][y][fast] test fails in welcome - necessary adaptions to new system_role code
  • Due date set to 2018-08-28
  • Status changed from New to In Progress
  • Priority changed from Normal to High
  • Target version set to Milestone 18

Considered "fast" as it is a test regression introduced by our recent changes.

#7 Updated by JERiveraMoya about 3 years ago

  • Status changed from In Progress to Resolved

I will resolve it, but if more cases are discovered we can reopen it.

Also available in: Atom PDF