action #39692

openqaworker-arm-3 is outdated - "mutex_wait" is not exported by the lockapi module

Added by okurz over 1 year ago. Updated over 1 year ago.

Status:ResolvedStart date:14/08/2018
Priority:HighDue date:
Assignee:szarate% Done:

0%

Category:Concrete Bugs
Target version:Done
Difficulty:
Duration:

Description

In https://openqa.suse.de/tests/1942908/file/autoinst-log.txt

causing job to incomplete, seems to be reproducible in at least this scenario as the job was cloned from https://openqa.suse.de/tests/1939491 showing the same symptom.

History

#1 Updated by szarate over 1 year ago

  • Status changed from New to Resolved
  • Assignee set to szarate
  • Target version set to Current Sprint

Thanks for reporting! I thought for a minute that I already updated the worker :), fixed now.

#2 Updated by szarate over 1 year ago

  • Subject changed from "mutex_wait" is not exported by the lockapi module - Can't continue after import errors at /var/lib/openqa/cache/tests/sle/lib/utils.pm line 24. to openqaworker-arm-3 is outdated - "mutex_wait" is not exported by the lockapi module

#3 Updated by coolo over 1 year ago

  • Target version changed from Current Sprint to Done

Also available in: Atom PDF