Project

General

Profile

action #39554

[qam] test fails in consoletest_setup - PR#5564 brought changes which were not reflected for extratests

Added by vsvecova almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Incidents-x86_64-mau-extratests@64bit fails in
consoletest_setup

PR#5564 has removed ensure_serialdev_permissions from consoletest_setup module and split it out into a separate module.

The new system_prepare module should be loaded before consoletest_setup, but it seems that this step has been omitted when loading extra tests.

Reproducible

Fails since (at least) Build :8227:ucode-intel.1533815263

Expected result

Last good: :8168:ucode-intel.1533815492 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by riafarov almost 4 years ago

  • Assignee set to riafarov

For this particular failure we need to rerun job which creates qcow image, I'm tracking job group to see if issue is resolved.

#3 Updated by vsvecova almost 4 years ago

It looks all fine now; thanks riafarov!

#4 Updated by riafarov almost 4 years ago

  • Status changed from New to Resolved

Happy to hear, thanks!

Also available in: Atom PDF