Project

General

Profile

action #39500

[qam] test fails in firefox_java - oracle cookie handling has changed

Added by vsvecova almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-09
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_java

The cookie handling on the oracle website has changed and now requires an additional confirmation after the user has agreed to the cookie use.

Reproducible

Fails since (at least) Build 20180726-1

Expected result

Last good: 20180725-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by emiura almost 4 years ago

  • Assignee set to emiura

#2 Updated by dzedro over 3 years ago

  • Status changed from New to In Progress
  • Assignee changed from emiura to dzedro

#3 Updated by dzedro over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF