Project

General

Profile

action #39179

[desktop] test fails in pidgin_IRC

Added by zcjia over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Desktop-DVD-x86_64-regression-message@64bit fails in
pidgin_IRC

Reproducible

Fails since (at least) Build 0274

Expected result

Last good: 0272 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #39224: [qam] test fails in pidgin_IRCResolved2018-08-06

History

#1 Updated by okurz over 3 years ago

  • Subject changed from test fails in pidgin_IRC to [desktop] test fails in pidgin_IRC

I hope you don't mind if I assign it to [desktop] as it is a SLED test and also the pidgin_IRC tests are maintained by the desktop team, isn't it? ;)

#2 Updated by jbaier_cz over 3 years ago

#3 Updated by jbaier_cz over 3 years ago

We have the same issue (as we are sharing the test). I updated this test recently to work on SLE15+ and I am fixing this for the qam group.

#4 Updated by zcjia over 3 years ago

So this issue is dependent on network, and it has gone, at least for build 276.

#5 Updated by zcjia over 3 years ago

  • Status changed from New to Closed

Fixed since build 276.

Also available in: Atom PDF