Project

General

Profile

action #39224

[qam] test fails in pidgin_IRC

Added by jbaier_cz over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-06
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
pidgin_IRC

Reproducible

Fails since (at least) Build 20180801-6

Expected result

Last good: 20180801-5 (or more recent)

Further details

Always latest result in this scenario: latest

Change of behavior on freenode.


Related issues

Related to openQA Tests - action #39179: [desktop] test fails in pidgin_IRCClosed2018-08-06

History

#1 Updated by jbaier_cz over 3 years ago

  • Related to action #39179: [desktop] test fails in pidgin_IRC added

#2 Updated by jbaier_cz over 3 years ago

Just for the record, related issue: https://developer.pidgin.im/ticket/15303

#3 Updated by jbaier_cz over 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 90

#4 Updated by jbaier_cz over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF