action #39044

action #39041: [functional][sle][u][epic] test fails in systemd_testsuite - Adapt test suite 'suse_patches-systemd_testsuite' for SLE 12

[functional][sle][u] Create IBS repository for SLE12-SP4 of systemd-testsuite

Added by SLindoMansilla over 1 year ago. Updated 1 day ago.

Status:RejectedStart date:01/08/2018
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Bugs in existing tests
Target version:QA - future
Difficulty:
Duration:

Description

Acceptance criteria

  • AC: An IBS repository is available for SLE12-SP4 containing the package systemd-testsuite

Suggestions

Ask tblume if it is necessary to maintain systemd for Leap 42.3.
If so,
- the existing OBS package has to be linked in IBS (_mpluskal_)
- Submit Requests have to be sent to the Leap 42.3 OBS project
- (and the link will automatically pull by the linked OBS package)

Available OBS package
- https://build.opensuse.org/package/show/devel:openSUSE:QA:Leap:42.3/systemd-v228-testsuite

Available IBS projects
- https://build.suse.de/project/show/QA:SLE12
- https://build.suse.de/project/show/QA:SLE12SP4


Related issues

Blocks openQA Tests - action #39047: [functional][u][sle] Adapt the test module 'systemd_tests... Blocked 01/08/2018

History

#1 Updated by SLindoMansilla over 1 year ago

  • Blocks action #39047: [functional][u][sle] Adapt the test module 'systemd_testsuite' for SLE12-SP4 added

#2 Updated by SLindoMansilla over 1 year ago

  • Subject changed from [functional][sle] Create OBS repository for SLE12-SP4 of systemd-testsuite to [functional][sle][u] Create OBS repository for SLE12-SP4 of systemd-testsuite

#3 Updated by SLindoMansilla over 1 year ago

  • Subject changed from [functional][sle][u] Create OBS repository for SLE12-SP4 of systemd-testsuite to [functional][sle][u] Create IBS repository for SLE12-SP4 of systemd-testsuite
  • Description updated (diff)

#4 Updated by okurz over 1 year ago

  • Target version set to future

I am not sure about this one. Would it be enough if we focus on the Tumbleweed+SLE15 codestreams for now? I think fully supporting the SLE12 codestream would be of course beneficial but an additional workload which we can currently not handle. What do you think?

#5 Updated by mgriessmeier 1 day ago

  • Status changed from New to Rejected

not our scope anymore

Also available in: Atom PDF