Project

General

Profile

action #38996

[sle][migration][sle12sp4] test fails in boot_to_desktop -- need wait to assert needle inst-slof

Added by leli over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-01
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-ppc64le-migration_offline_sle12sp1_allpatterns_fullupdate@ppc64le fails in
boot_to_desktop

Reproducible

Fails since (at least) Build 0292

Expected result

Last good: 0290 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Project - action #38813: Qemu backend rewrite falloutResolved2018-07-25

History

#1 Updated by szarate over 3 years ago

#2 Updated by szarate over 3 years ago

I discussed this one with mitiao earlier this morning :) So fix should be comming there.

#3 Updated by leli over 3 years ago

This issue failed for the screen switched unexpected to bootloader then to inst-slof, while we need assert the inst-slof after needle inst-bootmenu-boot-harddisk matched. Workaround this by if assert the bootloader, continue to assert the inst-slof.

PR submitted. https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5521

#4 Updated by leli over 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 60

#6 Updated by leli over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 60 to 100

Also available in: Atom PDF