Project

General

Profile

action #38888

[functional][sle][u][sporadic][ipmi] test fails in boot_from_pxe - SOL misbehave booting drivers on linuxrc (text shown repeatedly and in colors)

Added by SLindoMansilla about 3 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
Start date:
2018-07-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This issue was encountered before, almost each time we had to fix an IPMI test. But, since it was sporadic, we always end up fixing the test issue and we were not able to reproduce this issue.

Reproducible

Expected result

Further details


Related issues

Related to openQA Tests - action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at allResolved2017-10-20

History

#1 Updated by SLindoMansilla about 3 years ago

  • Description updated (diff)

#2 Updated by SLindoMansilla about 3 years ago

  • Description updated (diff)

#3 Updated by SLindoMansilla about 3 years ago

  • Subject changed from [functional][sle][sporadic] test fails in boot_from_pxe - SOL misbehave booting initrd (text shown repeatedly and in colors) to [functional][sle][sporadic] test fails in boot_from_pxe - SOL misbehave booting drivers on linuxrc (text shown repeatedly and in colors)

#4 Updated by SLindoMansilla about 3 years ago

  • Description updated (diff)

#5 Updated by okurz about 3 years ago

  • Subject changed from [functional][sle][sporadic] test fails in boot_from_pxe - SOL misbehave booting drivers on linuxrc (text shown repeatedly and in colors) to [functional][sle][u][sporadic] test fails in boot_from_pxe - SOL misbehave booting drivers on linuxrc (text shown repeatedly and in colors)
  • Target version set to Milestone 19

#6 Updated by okurz almost 3 years ago

  • Subject changed from [functional][sle][u][sporadic] test fails in boot_from_pxe - SOL misbehave booting drivers on linuxrc (text shown repeatedly and in colors) to [functional][sle][u][sporadic][ipmi] test fails in boot_from_pxe - SOL misbehave booting drivers on linuxrc (text shown repeatedly and in colors)

#7 Updated by okurz almost 3 years ago

  • Target version changed from Milestone 19 to future

#8 Updated by SLindoMansilla almost 3 years ago

  • Blocked by action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all added

#9 Updated by SLindoMansilla almost 3 years ago

  • Status changed from New to Blocked

Make boot_from_pxe stable before investigating this sporadic IPMI firmware issue: https://progress.opensuse.org/issues/36027

#10 Updated by SLindoMansilla almost 3 years ago

  • Assignee set to SLindoMansilla

Assigning myself as tracker

#11 Updated by SLindoMansilla almost 2 years ago

  • Blocked by deleted (action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all)

#12 Updated by SLindoMansilla almost 2 years ago

  • Related to action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all added

#13 Updated by SLindoMansilla almost 2 years ago

  • Status changed from Blocked to Rejected

Let's reject this in favor of: #38423

Also available in: Atom PDF