Project

General

Profile

action #38849

[tools] openqaworker - DIE can't open qmp

Added by leli over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-07-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Clone several aarch64 testcases failed for 'DIE can't open qmp'.

https://openqa.suse.de/tests/1859510
https://openqa.suse.de/tests/1859513

Attempt 1 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 2 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 3 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 4 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 5 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 6 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 7 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 8 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 9 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 10 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 11 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 12 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 13 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 14 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 15 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 16 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 17 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 18 at /usr/lib/os-autoinst/osutils.pm line 176.
Attempt 19 at /usr/lib/os-autoinst/osutils.pm line 176.
DIE can't open qmp at /usr/lib/os-autoinst/OpenQA/Qemu/Proc.pm line 391.


Related issues

Related to openQA Project - action #38813: Qemu backend rewrite falloutResolved2018-07-25

Is duplicate of openQA Tests - action #38840: BIOS variable still present in test suites for aarch64Resolved2018-07-25

History

#1 Updated by szarate over 3 years ago

#2 Updated by szarate over 3 years ago

  • Is duplicate of action #38840: BIOS variable still present in test suites for aarch64 added

#3 Updated by szarate over 3 years ago

  • Project changed from openQA Tests to openQA Project
  • Status changed from New to Resolved

the one about the QMP in particular is https://openqa.suse.de/tests/1859513/file/autoinst-log.txt is fixed already by poo#38840

Also available in: Atom PDF